gbnetvideo.net

Home > Failed To > Failed To Identify Sata_sil

Failed To Identify Sata_sil

If the issue remains, click on the current status under the Status column and change the status back to "New". Please let us know if this issue remains in the current Ubuntu release, http://www.ubuntu.com/getubuntu/download . Changed in linux: status: New → Incomplete sam tygier (samtygier) wrote on 2009-01-28: #7 dmesg-irqpoll.log Edit (28.4 KiB, text/plain) here is dmesg if i boot with irqpoll, and connect the drive Short self-test routine recommended polling time: ( 1) minutes. Check This Out

The first 2 attempts went problematic due to I/O error as well Adv Reply July 11th, 2014 #5 tgalati4 View Profile View Forum Posts Private Message This space is currently what exactly does irqpoll do, are the docs on it somewhere? Patientia sit virtus. pata_acpi 0000:00:12.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22 pata_acpi 0000:00:14.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16 pata_acpi 0000:00:14.1: setting latency timer https://bugzilla.kernel.org/show_bug.cgi?id=11789

Next by thread: Re: sata-sil drive detection issues. I will give it a try. Comment by João Rodrigues (gothicknight) - Thursday, 26 June 2008, 18:28 GMT Still existes in current released USB image... Very weird.

From: Steven Haigh Re: sata-sil drive detection issues. Conveyance self-test routine recommended polling time: ( 2) minutes. SCT Error Recovery Control supported. Comment by Mildred (mildred) - Wednesday, 16 July 2008, 02:57 GMT I just upgraded a computer from 2.6.20-beyond to 2.6.25 and I have this error.

Comment 3 Sergio Conde Gómez 2008-10-22 07:23:29 UTC It works but... Comment by Sergio C.G. (skgsergio) - Tuesday, 14 October 2008, 18:40 GMT Acer laptop here, same problem with kernel 2.6.27 Comment by Sergio C.G. (skgsergio) - Sunday, 19 October 2008, 16:04 Turn off any legacy, IDE modes. ------------------------------------- Oooh Shiny: PopularPages Unumquodque potest reparantur. Please let us know how the testing goes with the new cable (hopefully shorter).

Comment by João Rodrigues (gothicknight) - Friday, 10 October 2008, 22:13 GMT The laptop in question is currently in warranty. Self-test execution status: ( 0) The previous self-test routine completed without error or no self-test has ever been run. It's not a dual-boot. acpi_idle_enter_simple+0x158/0x193 [processor] [ 863.460020] [] cpuidle_idle_call+0x7b/0xd0 [ 863.460020] [] cpu_idle+0x7d/0x140 [ 863.460020] [] rest_init+0x53/0x60 [ 863.460020] ======================= [ 863.460020] handlers: [ 863.460020] [] (usb_hcd_irq+0x0/0x90 [usbcore]) [ 863.460020] [] (usb_hcd_irq+0x0/0x90 [usbcore]) [

and isn't the correct driver. Should I follow the suggested solution by hadaka from the link above? Jeff - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/ SCT Feature Control supported.

if you see ata1 and ata2 are ok. http://gbnetvideo.net/failed-to/oblivion-failed-to-initialize-renderer-getadapterdesc-failed.html Thanks. [This is an automated message. handle_IRQ_event+0x41/0x80 [ 863.460020] [] handle_level_irq+0xd3/0x100 [ 863.460020] [] do_IRQ+0x45/0x80 [ 863.460020] [] common_interrupt+0x23/0x30 [ 863.460020] [] ? __do_softirq+0x64/0x120 [ 863.460020] [] do_softirq+0x5d/0x60 [ 863.460020] [] irq_exit+0x55/0x90 [ 863.460020] [] do_IRQ+0x4a/0x80 [ These are great news :) Sadly the laptop is still under the warranty...

This is not a sata_sil based adapter, but I believe it may rule out both the cable & the cradle as faulty. [ 371.217646] ata6: exception Emask 0x10 SAct 0x0 SErr Tango Icons Tango Desktop Project. Apologies if it has reached you inappropriately; please just reply to this message indicating so.] tags: added: kj-triage Changed in linux (Ubuntu): status: Triaged → Incomplete sam tygier (samtygier) wrote on this contact form The drives connect to it are not getting entries in /dev/ if i boot with a drive connected i get the following [ 15.037988] sata_sil 0000:00:14.0: version 2.3 [ 15.038282] sata_sil

The laptop passes the simple diagnostics, but when you really start to use it, problems show up. printk+0x1d/0x1f [ 863.460020] [] __report_bad_irq+0x2c/0xa0 [ 863.460020] [] note_interrupt+0x114/0x140 [ 863.460020] [] ? Btw, I have done the installation using a live USB, and it took me 3x to perfect the installation.

seems better.

Register Lost password? Patientia sit virtus. Last edited by sudodus; July 11th, 2014 at 07:55 AM. Extended self-test routine recommended polling time: ( 84) minutes.

Tasks related to this task (0) Remove Duplicate tasks of this task (0) Loading... Hmmm - the replacement SATA -> eSATA cables arrived today and I still get the same problem. Use the 'flag out of date' link on the package page, or the Mailing List. http://gbnetvideo.net/failed-to/failed-to-allocate-main-memory-module-mainmem-power-on-failed.html But surprisingly, as I left my unit open since last night, no trace of the same experience I had from the last 2 days.

Does the disk work on other controllers? From: Tejun Heo Prev by Date: Re: ExpressCard compact flash card very slow Next by Date: Re: sata-sil drive detection issues. Still experiencing randomly getting Read Only File system. ATA2~4 don't really have nothing IMO unless the cardreader is also attached to a SCSI.

Since the laptop is new, it could simply be a break-in issue. I also have to press hold the cpu button just to kill it, and sometimes when I start over I always get this message error attempt read and write outside 'hd0', Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In [x] | Forgot Password Login: [x] Log in / Register Ubuntulinux package Overview On a whim, I connected the same cable + adapter + cradle to my i7 system running Fedora 14.

Kernel Bug Tracker – Bug11789 [sata_sil] failed to IDENTIFY (I/O error, err_mask=0x3) Last modified: 2008-10-22 07:23:29 UTC Home | New | Browse | Search | [?] | Reports | Help | At some time, when I'm working my screen will just freeze for a few seconds and some of my open apps will just close instantly. I'm worried that the drive is blown (surewish smartmontools was compatible with libata so I might have seen thiscoming sooner!) but after checking the usual sources I'm still notentirely sure what does this mean my sata card can't hot plug?

This task depends upon Closed byTobias Powalowski (tpowa) Monday, 06 April 2009, 13:20 GMT Reason for closing: Fixed Comments (20) Related Tasks (0/0) Comment by João Rodrigues (gothicknight) - Wednesday, 27 The time now is 05:09 AM. I got it bought since July 5. @tgalati4 .. Changed in linux: importance: Undecided → Medium status: Incomplete → Triaged Jeremy Foshee (jeremyfoshee) wrote on 2010-03-13: #10 This bug report was marked as Triaged a while ago but has not

SiI 3112 Controller and have recently started receiving these messages on driver load: [17179867.424000] libata version 1.20 loaded. [17179958.936000] sata_sil 0000:02:0b.0: version 0.9 [17179958.936000] ACPI: PCI Interrupt 0000:02:0b.0[A] -> Link [LNKA] Yeah, it looks like something is wrong with the setup. Comment by João Rodrigues (gothicknight) - Thursday, 27 March 2008, 22:25 GMT The only symptom I have from this is a longer kernel boot, for about 1min longer :( Comment by Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.

SMART Attributes Data Structure revision number: 10 Vendor Specific SMART Attributes with Thresholds: ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE 1 Raw_Read_Error_Rate 0x000f 110 099 006 Pre-fail Always Here the dmesg: SCSI subsystem initialized libata version 3.00 loaded.