gbnetvideo.net

Home > Failed To > Failed To Load Module Module-alsa-card Platform-thinkpad_acpi

Failed To Load Module Module-alsa-card Platform-thinkpad_acpi

FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. E: module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" tsched=yes ignore_dB=no card_properties="module-udev-detect.discovered=1""): initialization failed. Edit bug mail Other bug subscribers Subscribe someone else Bug attachments AlsaDevices.txt (edit) AplayDevices.txt (edit) BootDmesg.txt (edit) Card0.Amixer.values.txt (edit) Card0.Codecs.codec.0.txt (edit) CurrentDmesg.txt (edit) Dependencies.txt (edit) PciMultimedia.txt (edit) pulseaudio verbose log. (edit) pulseaudio 0.9.21-4 on > wheezy/sid starts anyway, while 0.9.22-1 from experimental does not - > no process pulseaudio after executing /etc/init.d/pulseaudio start. > > [email protected]:~> lspci -nn | grep audio > Check This Out

E: [pulseaudio] module-alsa-card.c: Failed to find a working profile. Which proves my assumption I think.The next thing I tried was the hint in https://wiki.archlinux.org/index.php/Pu … tup_failed, but it didn't do anything, so I googled a lot today, but I couldn't Dec 2 16:24:38 R8DY69X rtkit-daemon[1030]: Successfully made thread 1035 of process 1027 (/usr/bin/pulseaudio) owned by '42' RT at priority 5. Daniel T Chen (crimsun) wrote on 2010-03-06: #10 For everyone not using an identical HDA codec to Steve's, if this symptom is reproducible using the most current daily-live desktop image of https://bbs.archlinux.org/viewtopic.php?id=120725

If the auto-detection fails, try to pass the exact I/O address. E: main.c: Module load failed. OS: Ubuntu x86 10.04 In syslog stands: Code: May 26 13:09:44 Gamma pulseaudio[2435]: module-alsa-card.c: Failed to find a working profile. I still didn't solve this problem Any help is welcome!

I: [pulseaudio] module-udev-detect.c: Card /devices/platform/thinkpad_acpi/sound/card29 (alsa_card.platform-thinkpad_acpi) failed to load module. Jun 12 20:48:35 localhost pulseaudio[1696]: module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" tsched=yes ignore_dB=no card_properties="module-udev-detect.discovered=1""): initialization failed. Please note that the CM8x38 DAC doesn't support continuous playback rate but only fixed rates: 5512, 8000, 11025, 16000, 22050, 32000, 44100 and 48000 Hz. Debugging Information --------------------- The registers are shown in /proc/asound/cardX/cmipci.

I hope KDE will continue to work without PulseAudio or as with Network Manager one day PulseAudio will work for me. (For Network Manager this was with 0.9 in my perception, help - no sound since upgrade to fedora 22 Logitech UE Air Speaker and Fedora 24 Tux Guitar no sound F22 upgrade, No sound through HDMI getting sound with ATI hdmi Synth, CD, Line and Mic have playback and capture switches, too, as well as SB16. Since there are two DACs, both streams are handled independently unlike the 4/6ch multi- channel playbacks in the section below.

Affecting: pulseaudio (Ubuntu) Filed here by: Steve Langasek When: 2009-06-01 Confirmed: 2010-03-06 Started work: 2010-05-10 Completed: 2010-05-10 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu The last item is available only with model 039 or newer. This doesn't matter on the newer models. Mar 18 11:59:59 > > shambhala pulseaudio[23408]: module.c: Failed to load module > > "module-alsa-card" (argument: "device_id="5" > > name="platform-thinkpad_acpi" > > card_name="alsa_card.platform-thinkpad_acpi" tsched=yes ignore_dB=no > > card_properties="module-udev-detect.discovered=1""): initialization > >

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Multimedia Software [SOLVED] pulseaudio - no sound Results FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum Password Forgot Password? Maybe best is to ignore it. > > This bug was reported a long time ago, and might have been fixed since > then. > > Can you still reproduce this

As far as I now ThinkPad ACPI just provides a volume > > > info for the volume keys on the ThinkPad although they change PCM > > > volume anyway. his comment is here So I restored my /etc/pulse/default.pa. Ype Stisk (ypestis) said on 2010-07-12: #2 Tried to run pulsaudio from the terminal and it gives the following message: E: module-alsa-card.c: Failed to find a working profile. I've been documenting my experiences in a reddit thread at http://www.reddit.com/r/WeAreTheMusicMakers/comments/a4861/where_to_start_with_linux_music_apps/ but there's not really more pertinent info, just a little more description.

After rebooting two days ago the sound was gone. Choose a value that doesn't conflict with other cards. There are Master, PCM, Synth, CD, Line, Mic and PC Speaker playback volumes. this contact form As far as I now ThinkPad ACPI just provides a volume > > info for the volume keys on the ThinkPad although they change PCM > > volume anyway.

ericer Using Fedora 0 21st November 2009 08:22 PM audio driver installed fautily->gnome doesn't start BehindTheTruth Using Fedora 0 5th December 2006 08:13 PM I don't want kscd to start when There are two more controls regarding to the rear output. Ok ich verstehe, dass er ein Kernel Modul nicht mehr läd, aber weder verstehe ich warum, noch weiß ich wie ich das Problem behebe.

Version-Release number of selected component (if applicable): pulseaudio-module-x11-0.9.21-6.fc13.x86_64 alsa-plugins-pulseaudio-1.0.22-1.fc13.x86_64 How reproducible: Steps to Reproduce: 1. 2. 3.

Should also be put in /etc/hosts # HOSTNAME="david-ThinkPad-T400" # Use 'ip addr' or 'ls /sys/class/net/' to see all available interfaces. # # Wired network setup # - interface: name of device Comment 2 Bug Zapper 2011-06-01 09:22:55 EDT This message is a reminder that Fedora 13 is nearing its end of life. If you are unable to change the version, please add a comment here and someone will do it for you. Mar 18 11:59:59 shambhala pulseaudio[23408]: > > > module-alsa-card.c: Failed to find a working profile.

Acknowledgement sent to Martin Steigerwald : New Bug report received and forwarded. I remember that when trying to launch volumeicon it would give a similar error as the one you posted (with the 'pulseaudio' command). secipolla View Public Profile Find all posts by secipolla #3 27th May 2012, 06:02 PM okcomputer Offline Registered User Join Date: Jan 2012 Location: Fr Posts: 3 Re: http://gbnetvideo.net/failed-to/gtk-message-failed-to-load-module-canberra-gtk-module-ubuntu.html Actually I could hear separate 4 channels from front and rear speakers!

Comment 4 Bug Zapper 2011-06-29 09:14:28 EDT Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Valid I/O ports are 0x300, 0x310, 0x320 and 0x330. May 26 13:09:44 Gamma pulseaudio[2435]: module.c: Failed to load module "module-alsa-card" (argument: "device_id="1" name="1" card_name="alsa_card.1" tsched=yes ignore_dB=no card_properties="module-udev-detect.discovered=1""): initialization failed.

However this is quite a drastic option and may be not the solution to your particular issue. Dec 2 16:24:58 R8DY69X rtkit-daemon[1030]: Successfully made thread 1352 of process 1352 (/usr/bin/pulseaudio) owned by '1000' high priority at nice level -11. April 2014, 20:57:46 schrieb Felipe Sateler: > > Hi, > > Hi Felipe, > > > On Fri, Mar 18, 2011 at 12:10:56PM +0100, Martin Steigerwald wrote: > > > Package: Note You need to log in before you can comment on or make changes to this bug.

Dec 2 16:24:38 R8DY69X pulseaudio[1027]: [pulseaudio] module-alsa-card.c: Failed to find a working profile. I: [pulseaudio] module-udev-detect.c: Found 2 cards. While the dual DAC supports two different rates or formats, the 4/6-ch playback supports only the same condition for all channels. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 13.

about | faq | help | privacy policy | give feedback Powered by Askbot version 0.7.51 Please note: Ask Fedora requires javascript to work properly, please enable javascript in your browser,