gbnetvideo.net

Home > Failed To > Failed To Open Waveform Device

Failed To Open Waveform Device

Would you please tell us how we can improve it? i can hear people . Edited February 20 by attila Share this post Link to post Share on other sites 0 Jon 0 Newbie Members 0 2 posts Posted February 20 (edited) That program worked, I'm prompted with "No device detected." dialog.Current system: Mac OS X 10.10, Waveforms 3.1.5, driver is installed, USB cable is connected directly to laptop (not running in a VM).I tried unloading the have a peek here

Trending My iPad Air won t charge and it keeps breaking the charger plugs! If you would like to add a comment, please do so Prev Next Audio Playback Problems CD Burning Problems Powered by KBPublisher (Knowledge base software) Ventrilo Tech Support Share this post Link to post Share on other sites Create an account or sign in to comment You need to be a member in order to leave a comment Create JColvin, WWadkins, LariSan and 1 other like this Share this post Link to post Share on other sites 16 answers to this question Sort by votes Sort by date 1 attila http://acoustica.com/kb/im-getting-an-error-cannot-open-wave-out-device-or-audio-device-is-in-use_893.html

The needed current increases from 100mA to 500mA. Article ID: 893 Last updated: 19 Jun, 2008 I"m getting an error: "cannot open wave out device" or "audio device is in use." Go into the Windows Control Panel and open Thanks, JColvin Share this post Link to post Share on other sites 0 attila 124 Community Super-Star Technical Forum Moderator 124 586 posts Posted June 7 It seems the device Smart Watches.

I suspect dell updated some drivers but they say the system is working fine... I can not open Sound Recorder under the Accessories folder. Add your answer Source Submit Cancel Report Abuse I think that this question violates the Community Guidelines Chat or rant, adult content, spam, insulting other members,show more I think that this You can only upload photos smaller than 5 MB.

With a windows virtual machine? All the best/ Blitz Share this post Link to post Share on other sites 0 ad2_user 0 Newbie Members 0 1 post Posted January 5 Waveforms in vent setup/voice-binds-speech tabs, set the input and output devices to the name of the sound device you're using try re-installing DirectX and the soundcard driver before connecting, goto the events What headphones can I use with the Casio CTK-110? Nothing seems to work.

What the pros and cons about them? Details are good. Ventrilo - Top Powered by vBulletin Version 3.8.7Copyright ©2000 - 2016, vBulletin Solutions, Inc. Make sure there is nothing connected to the device, try using powered USB hub and a short phone charger like cable, try with the latest WaveForms 2015.   Share this post Link to

The problem is often caused by some other program or sound driver installing its own default playback device. Sign In Sign In Remember me Not recommended on shared computers Sign In Forgot your password? JColvin likes this Share this post Link to post Share on other sites 0 _Blitz_ 0 Newbie Members 0 5 posts Posted May 19, 2015 Hi,Created this account to ask Trending Now Answers Best Answer: Is this on a computer?

If Mac, I'm not sure. http://gbnetvideo.net/failed-to/failed-to-open-tape-device-dev-rmt-0mn.html blinkey View Public Profile Find More Posts by blinkey 06-11-2009, 08:47 PM #10 Prog-Rocker just tryin to help Join Date: Jul 2006 Location: Local Space/Time Continuum Posts: 23,289 blinkey You can only upload files of type 3GP, 3GPP, MP4, MOV, AVI, MPG, MPEG or RM. Another program might have it opened already.

rc = -10 Only gives me that error when i try to connect, it plays about 1/2 of the connecting wave sound then crash. All the time i am let through to the Digilent Waveforms menu, there is a flashing message in the bottom right corner saying "Discovery OFF".I do of course have screenshots of First 15 answers only please. Check This Out Another program might have it open already.

I tried to stop it but couldn't. Very well.I open waveforms and see the device and chose "Select"And the reply I get is this:"Device configuration failedplease check usb cable connections.for further information Make sure the driver version is not 2.12.4 For the solution see the following post:   If the driver version is good, probably some other application did overwrite the EEPROM content. DirectSoundCaptureCreate failed.

Sign in here.

Try reprogramming it using the application I sent you in private message. Thanks, JColvin Share this post Link to post Share on other sites 0 attila 124 Community Super-Star Technical Forum Moderator 124 586 posts Posted May 26 Hello, Since the connection to Though no one can hear me and the PTT icon will not light up when I push the designated key. and when i go on sounds and click on recording the microphone has an x but my microphone is connected.

rc=-1 -.- vent is fukin confusing sometimes Horrifical View Public Profile Find More Posts by Horrifical 06-11-2009, 03:16 PM #8 Horrifical Junior Member Join Date: Jun 2009 Posts: Sign In Now Sign in to follow this Followers 1 Go To Question Listing Scopes & Instruments All Activity Home Digilent Technical Forums Scopes & Instruments Analog Discovery troubleshooting Privacy Policy Video should be smaller than 600 MB/5 minutes Photo should be smaller than 5 MB Video should be smaller than 600 MB/5 minutesPhoto should be smaller than 5 MB Related Questions this contact form persev View Public Profile Find More Posts by persev 11-24-2008, 11:20 AM #4 Prog-Rocker just tryin to help Join Date: Jul 2006 Location: Local Space/Time Continuum Posts: 23,289 persev

Code: Failed to open input device. Since i could not send my feedback through your feedback option in Waveforms, i will attach the entire message here:Version: 2.7.5 32bit (2014-02-05)Device: Analog Discovery rev: C configuration: 1Open Forms: 4; Share this post Link to post Share on other sites 0 Jon 0 Newbie Members 0 2 posts Posted February 20 I have the AD2 and it was working great Cómo visualizar un archivo en formato .ps (Postscript) Vota +0 Denunciar Angelotte 3388Publicaciones sábado, 20 de septiembre de 2008Fecha de inscripción lunes, 11 de abril de 2016 Última intervención 17 feb

You could try using a powered USB hub. rc = -10 User Name Remember Me? The error message they refer to is available on our Gallery here. Prog-Rocker View Public Profile Send a private message to Prog-Rocker Find More Posts by Prog-Rocker Page 1 of 2 1 2 > « Previous Thread | Next Thread » Thread Tools

You will need to check the audio/sound settings and reinitialize it or re-load the drivers. Under the Hardware tab -> Device Manager -> Sound (or something like this). Another program might have it open already. Click here to login This forum is powered by Phorum. ⌂HomeMailNewsSportFinanceCelebrityStyleWeatherAnswersFlickrMobileMore⋁MessengerMoviesGroups Yahoo UK & Ireland Answers 👤 Sign in ✉ Mail ⚙ Help Account info Help Send feedback Answers Home All

you might want to also perform a full virus scan. Which OS are you using ? suggest you call Gateway for system troubleshooting. chao Tu opinión Deja una respuesta Haz una pregunta Los miembros obtienen más respuestas que los usuarios anónimos.

Board index The team • Delete all board cookies • All times are UTC + 1 hour Powered by phpBB Forum Software © phpBB Group plz help Horrifical View Public Profile Find More Posts by Horrifical 06-10-2009, 08:43 PM #7 Horrifical Junior Member Join Date: Jun 2009 Posts: 7 oh and i forgot In case it is still not working please contact the support for warranty and replacement. It's easy!

You can only upload videos smaller than 600 MB. Our AD kit doesn't show up on the computer at all.  It did once, after it started giving us trouble, but Waveforms 2015 would end abruptly after about 2 seconds of windows audio service has stopped working. ------- have already rebooted, reinstalled both 64 bit and 32 bit ( this is a 64b system) Tried other sound cards as well. http://www.morphyre.com/ProReadmeSoftware You can sometimes set your PC up so there's a input device that allows you record what's currently playing off the PC, which is generally what you want. - Gordon